Mendeley

Vancouver style

Spiros Denaxas Sep 26, 2012 11:55AM BST

Hello,

I am having problems using the Vancouver citation style. For some reason, Mendeley is including the author affiliation in the reference. What is more puzzling is that this information is not included anywhere in the actual reference in Mendeley so I am not sure where its pulling it from. Is there a way to stop this behavior? At the moment I have to manually edit out author institutions/email addresses etc from the Word document. (I've also RTFM'ed a bit and checked Tools -- Options-Document Details and nothing suspicious is ticked)

Up 0 Rated Down
Josh Sep 26, 2012 03:58PM BST Mendeley Agent

If you go to ‘View’ —> ‘Citations’ —> Change “include URLs and date accessed…” to ‘Only for Webpages’ this should resolve the issue

Up 0 Rated Down
Spiros Denaxas Sep 26, 2012 04:01PM BST

Hi Josh

The problem is that actual institutional information is being included in the citation at the end of the paper. Sometimes even the authors email is in there. The problem is not the webpage checkbox - i had that de-activated already... Does the client pull the infromation from the API or the PDF somehow?

Up 0 Rated Down
Josh Sep 27, 2012 12:48PM BST Mendeley Agent

No, Mendeley should just pass over the metadata information, rather than pull it from elsewhere. What file specifically are you having problems with, are you able to send me a copy of the citation that is generated and what you want removing from it?

Up 0 Rated Down
Spiros Denaxas Sep 27, 2012 04:31PM BST

Do you have an email to contact you?

Up 0 Rated Down
Josh Sep 27, 2012 05:35PM BST Mendeley Agent

Sure, send it over to support@mendeley.com for my attention.

This question is closed to new answers.

Contact Us