Mendeley

Web importer broken in Chrome 20.* on Windows 7

Bela Mulder Jul 06, 2012 07:44AM BST

In spite of the the Pop-up Blocker test showing that Chrome is properly configured, the web importer fails. Please advise.

Up 2 Rated Down
James Page Jul 09, 2012 12:07AM BST

I'm having this problem now, too.

I can see the button, but pressing it does nothing at all.

I'm on version 20.0.1132.47 m.

Up 0 Rated Down
Marieke Hillaert Jul 09, 2012 10:08AM BST

Having the same problem in Chrome 20.01132.47 on Mac OS 10.6.8
Already tried to re-install the Web Importer extension, but that didn't help.
Button is there, but pressing it doen's do nothing at all.

Up 0 Rated Down
Xiaofei Yang Jul 09, 2012 08:45PM BST

I have the same problem in Chrome Version 20.0.1132.47 on Mac OSX 10.7.4
tried re-install the web import extension, re-install chrome. didn't change the result.

Please help fix the problem. Thanks!

Up 0 Rated Down
Jason Reid Jul 09, 2012 10:03PM BST

me too... for the last 2 days. Tried uninstalling and reinstalling extension and chrome, no luck.

Up 1 Rated Down
Charlotte Jul 10, 2012 03:07PM BST Mendeley Agent

Could you please double check that pop ups are not being blocked in the address bar of Chrome when you try to import a reference from a supported website? If it is, please allow popups from the site you are importing from, refresh the webpage, and try importing the paper again? Thanks in advance.

Up 0 Rated Down
Xiaofei Yang Jul 10, 2012 07:08PM BST

Hi,
I don't think it is a problem with pop-ups. There is no small window showing up at the address bar saying pop-ups are being blocked.
I even changed the setting to allow all sites to show pop-ups. And still have the same problem.
As other user stated, it seems that clicking on the web importer button does not do anything.

thanks!

Up 0 Rated Down
Xiaofei Yang Jul 10, 2012 09:06PM BST

I also want to add that I just tried the bookmark version of the web importer instead of the Chrome extension version. and it worked fine.

Up 0 Rated Down
Jeff Whyte Jul 18, 2012 03:26PM BST

Any update on this issue? I am having the same problem with Chrome Version 20.0.1132.57 and Mac OS X 10.7.4 for about three weeks now. Prior to this, it worked flawlessly. Any suggestions for a fix would be welcome. I will continue to use the bookmark version until then.

jjw

Up 0 Rated Down
Claire Hyder Jul 19, 2012 08:35AM BST

Having the same problem with Chrome 20.0.1132.57 m on Windows 7 :( regardless of pop-up's being enabled.
It's kinda frustrating considering I am trying to write an article at the moment. At least the bookmark version works.

Up 0 Rated Down
Jeff Whyte Aug 01, 2012 03:24PM BST

Fixed.

Not sure if this is just a fluke or if a fix was applied, but the Mendeley Web Importer (1.2.2) is working for me now in Chrome Version 20.0.1132.57 and Mac OS X 10.7.4.

Can anyone else confirm that the Chrome plugin is now working? As far as I know, I did not update anything, but maybe the chrome extension applied the update automatically.

jjw

Up 0 Rated Down
Nicholas J. Aug 02, 2012 10:46AM BST Mendeley Agent

The author of the “Mendeley Web Importer” Chrome extension has shipped a fix (version 1.2.2, as noted above). Please note that this extension is a 3rd party tool which makes use of the official bookmarklet, so if the issues lie within the extension itself then unfortunately we have no means to fix it.

This question is closed to new answers.

Contact Us