Mendeley

How do I import my existing references from EndNote?

To import your EndNote library, you need to first export your references to an 'EndNote XML' file and then import that into Mendeley Desktop
  1. In EndNote, select the references that you want to import into Mendeley Desktop, and click File > Export...
  2. In the window that appears, there is a box labeled 'Files of type:', in that box select 'XML (*.xml)'
  3. Choose a name for the file and click the 'Save' button
  4. Open Mendeley Desktop and click File > Add Files
  5. Select the file which you exported from EndNote and click Open

In addition to the EndNote XML format, you can also export references to Bibtex and RIS format in EndNote which Mendeley Desktop can also import. In EndNote select Edit > Output Styles > Open Style Manager. Check the 'Bibtex Export' and 'RefMan (RIS) Export' options in the list that appears then close the window. Then go to File > Export... and select the 'Text File' type. In the box labeled Output Style, select either Bibtex Export or 'RefMan (RIS) Export'. In the filename field, enter a name ending in ".bib" for Bibtex or ".ris" for RIS export and click 'Save'.

Contact Us